Registration Problem / Posting On The Boards??

Place for your regular questions about forum work and troubleshooting.

Registration Problem / Posting On The Boards??

Postby Jay Jay » 23 Jun 2014, 20:45

Apologies to all Rory fans old and new if they have been trying to register onto this Rory LT forum..

I knew my good friend Jimmy from California has been trying to get back on the boards for a while without any joy for weeks.
Plus others have told me they are having trouble and i notice we have not had any new members also for quite a while.

Well JimLed has found that something has crashed in that registration department unfortunately.
Apologies again for all those frustrated trying to register or login of late.

Normal service will hopefully be restored as soon as possible.

Rock On for Rory
Slainte, Jay Jay
User avatar
Jay Jay
 
Posts: 4696
Joined: 07 Mar 2010, 16:03
Location: In Your Town

Re: Registration Problem / Posting On The Boards??

Postby Jay Jay » 28 Jun 2014, 13:57

Jim (Jimled)

Could you please give us a progress update now and again on this situation

There seems to be an improvement registration wise. As we had not registered any new members for over a month..
We have had two new members in the last week now. Whom I'd like to welcome on to the Rory boards :)

Rock On for Rory
Slainte, Jay Jay
User avatar
Jay Jay
 
Posts: 4696
Joined: 07 Mar 2010, 16:03
Location: In Your Town

Re: Registration Problem / Posting On The Boards??

Postby jimmy » 01 Jul 2014, 00:38

OH Baby , How sweet it is.good to be back.Thanks JayJay for the heads up. Thanks Jimled for remedying the problem.
jimmy
 
Posts: 10
Joined: 27 Jun 2014, 01:02
Location: Shasta county CA.

Re: Registration Problem / Posting On The Boards??

Postby RobertaSparrow » 01 Jul 2014, 04:25

jimmy wrote:OH Baby , How sweet it is.good to be back.Thanks JayJay for the heads up. Thanks Jimled for remedying the problem.


Welcome back! Glad to see you made it! :mrgreen:
User avatar
RobertaSparrow
 
Posts: 3248
Joined: 04 May 2012, 23:13
Location: Oregon

Re: Registration Problem / Posting On The Boards??

Postby JimLED » 01 Jul 2014, 13:01

jimmy wrote:OH Baby , How sweet it is.good to be back.Thanks JayJay for the heads up. Thanks Jimled for remedying the problem.


Welcome back, Jimmy! :)
Every gun makes its own tune.. Image
After a meal there's nothing like a good cigar.
User avatar
JimLED
 
Posts: 1848
Joined: 11 Mar 2010, 23:08
Location: UKRAINE

Re: Registration Problem / Posting On The Boards??

Postby JimLED » 01 Jul 2014, 16:08

Hello dear friends!

We're all glad to tell now you that forum registration service is working good now. Forum and server maintenance works are over.
Thank to Kevin Chevalier from Suntouchdesign for great and fast help.

Please, register again or do the requests to loose.talk.rorygallagher@gmail.com about how to activate your accounts in a case if you have got a troubles in mail activation early.

Jim
Every gun makes its own tune.. Image
After a meal there's nothing like a good cigar.
User avatar
JimLED
 
Posts: 1848
Joined: 11 Mar 2010, 23:08
Location: UKRAINE

Re: Registration Problem / Posting On The Boards??

Postby Patrick Kennedy » 04 Oct 2015, 16:45

Problem has bin fixed for user Patrick Kennedy.

Jim.
Patrick Kennedy
 
Posts: 5
Joined: 03 Oct 2015, 16:49
Location: Atlanta Georgia

Re: Registration Problem / Posting On The Boards??

Postby Fiach » 04 Oct 2015, 17:11

Log in problem has bin fixed for user Fiach.

Jim
User avatar
Fiach
 
Posts: 10
Joined: 16 Sep 2015, 19:15


Return to F.A.Q & Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest